Back to overview
Downtime
Production routine maintenance
Jan 04 at 08:00pm CET
Affected services
Production API
Resolved
Jan 04 at 08:25pm CET
The mainenance has been completed
Affected services
Created
Jan 04 at 08:00pm CET
The production system undergoes routine maintenance and will not be available for approximately 30 minutes.
Affected services