Back to overview
Degraded
Network connectivity degradation
Jul 30 at 02:00pm CEST
Affected services
Production Web App
Production API
Demo Web App
Demo API
Resolved
Jul 30 at 09:25pm CEST
The issue is completely resolved. All systems are fully functional.
Affected services
Production Web App
Production API
Demo Web App
Demo API
Updated
Jul 30 at 08:00pm CEST
While Azure is still investigating the issue our monitoring shows that all systems are reachable again. We will continue to closely monitor the network connectivitiy of our systems.
Affected services
Production Web App
Production API
Demo Web App
Demo API
Created
Jul 30 at 02:00pm CEST
The Azure Platform is experiencing a global network connectivity degradation resulting in spontaneous login issues using Acodia Care.
Affected services
Production Web App
Production API
Demo Web App
Demo API